« 这夜无眠。 | 首页 | 早上好! »

今天在slackware10上装上了Dropline GNOME 2.8.3。

以前装了dropline的installer,可一直就是连接不了默认提供的镜像。
后来在网上找了个新的。

/etc/dropline/download_mirror
改为
http://heanet.dl.sourceforge.net/sourceforge/dropline-gnome/
然后运行dropline-installer按照提示就可以安装了。
安装了之后,需要重新安装显卡的驱动和安装新的firefly美化包。
dropline可以用的美化包由在linuxsir里由1e0n提供,地址如下。
http://www.linuxsir.org/bbs/showthread.php?t=178932&highlight=dropline
安装前先把系统自己带的先卸掉。
然后就一切Okay重新启动X就Okay了。
当然我也运行了
/usr/X11/bin/fc-cache -vf
一次,也不知道此步是否真的需要。
反正工作正常。
最伤心的是刚才去dropline的主页看的时候发现人家刚刚发布DL 2.10。呵呵。
可我不想装了,第一那东西是给slackware 10.1用的,我还没升级呢。
第二我实在是有点懒,有的用就先用着吧。
等我有时间并且心情好的时候再一起升级吧。
说不定整个系统全重新安装了呢。
droplinegnome


引用:

本篇引用地址:
http://www.vetcafe.net/cgi-bin/mt3/mt-tb.cgi/2349

评论:

哈,学学先

发表评论

(如果您以前没在这里发表过评论,也许您发表的评论需要Blog主人的审核才能显示在这里,感谢您的静候。)